Home Forums Troubleshooting Cannot access site

This topic contains 1 reply, has 1 voice, and was last updated by  Sandra Seth 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20917

    Sandra Seth
    Participant

    I do not get a menu bar appearing at the top of the home page but, as you can see I can access the forum. When I log in it takes me to the account page and when I click ‘home’ there is no menu bar on the page. As I am a new subscriber, I am as yet unfamiliar with the site. I tried to send you an email but when I did I got this:

    ekky
    When I login it says welcome. When I click ‘home’ the menu bar at the top is …
    19:58 (37 minutes ago)
    Mail Delivery Subsystem <mailer-daemon@googlemail.com>

    19:59 (37 minutes ago)

    to me
    Delivery to the following recipient failed permanently:

    membership@awmonline.com.au

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain awmonline.com.au by mx2.bne.server-mail.com. [203.147.156.194].

    The error that the other server returned was:
    550 5.1.1 Relay denied for membership@awmonline.com.au via 209.85.212.173

    —– Original message —–

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=gmail.com; s=20120113;
    h=mime-version:date:message-id:subject:from:to:content-type;
    bh=1BdBSk1mFLSRUbjTqZQF/IFQUcro152gfQg1N5aoMZU=;
    b=AnLFGMfZrarn7kZp4nOWGhemLSzO18OhbLW34SKVkXLrPqVrGIzVESbAJ5Fp2SyDYa
    iJ+BfqnQ26lEzENxj5HPpP1f5LP+CKVSwDiPn4u+RL/2aLuv8Zb/YtRIZXa71b3firEC
    Cu6I9RXavIbdOgjdd9zX9k/z6c0G7t9pIQBn8vJG6QcpRU/TSV0fT7geJa+2zwZSw0gb
    kiYCPmnlB2u7ABOKLHU/VbFNWznX/hsGCbhtciWXeHLR4g38wMWsdLmKMx1lh/Tc0/j9
    GT+8cIwNhxwfDgNsoa9Fhvq0Fzn6jWPCYam7ThVMBwJ7a/TNoE7VktNsahAK234ceenI
    65ZQ==
    MIME-Version: 1.0
    X-Received: by 10.194.10.162 with SMTP id j2mr24223146wjb.43.1444553892320;
    Sun, 11 Oct 2015 01:58:12 -0700 (PDT)
    Received: by 10.27.83.211 with HTTP; Sun, 11 Oct 2015 01:58:12 -0700 (PDT)
    Date: Sun, 11 Oct 2015 19:58:12 +1100
    Message-ID: <CAOSTB4sVy6e-3MOdwc1AbwKMvcBhs6FJtLLY0J+_jQNh7quBwQ@mail.gmail.com>
    Subject: Cannot access website
    From: ekky <ekkygirl@gmail.com>
    To: membership@awmonline.com.au
    Content-Type: multipart/alternative; boundary=047d7b5d88359c5e460521d0698f

    I subscribed only four days ago. Not a good start.

    Can you please rectify this or if the fault is mine, let me know what I am not doing.

    Why is the menu bar missing? I cannot use the site, in fact there is no guarantee I will even be able to get back to these forums

    • This topic was modified 2 years, 4 months ago by  Sandra Seth.
    #20919

    Sandra Seth
    Participant

    OK. I should let you know it is 2 and a half hours since I left the last comment. I don’t seem to be able to edit it.

    I have since tried logging in to AWM on my 2nd computer and it is fine – the menu bar appears as it should –

    so… I went back to my other computer (the one I was using when I originally posted) lo and behold NO MENU BAR

    What is the story? I have 2 computers in the house. 1 for general business and one for writing and research – both at the same IP address. Why am I unable to access the site on both of my computers? This is very inconvenient as I am unable to access AWM while I am working and have to leave to room to access another computer if I want to look up AWM. What a clusterfuck

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.